why wont my subs and video link together?

Read the FAQ in here first then post your questions here if it doesn't help you.
Post Reply
Kenji8
Posts: 4
Joined: Nov 3rd, '09, 13:54

why wont my subs and video link together?

Post by Kenji8 » Nov 5th, '09, 21:48

hey all,

ive downloaded both avi and srt. Ive nameed them. sam_ep1.avi and the other one sam_ep1.srt. Ive put them both in the same folder. ive downloaded vobsub.

When i click play, only the video comes out. no subs.
Am i missing something?

Help please

User avatar
annoyedwabbit
Posts: 26
Joined: Oct 20th, '09, 00:35
Location: California

Post by annoyedwabbit » Nov 5th, '09, 21:59

What media player and operating system are you using? Knowing this would help us figure out what's going wrong, and give you specific solutions.

As general advice, with most media players you can manually specify a subtitle file to use. Start playing the video file, then right-click on the screen. There should be an option like "select text subtitles" or "select subtitles from file" or something like that. It might be in a sub-menu under subtitles, it varies from player to player. If you select that option, you should be able to open the subtitle file, and they should play together.

noobee
Posts: 381
Joined: Dec 19th, '06, 04:46

Post by noobee » Nov 5th, '09, 22:02

you should use media player classic OR VLC media player
http://www.free-codecs.com/download/Med ... lassic.htm
http://www.videolan.org/
This user's account has been suspended. Because the user has ignore the mod's warnings to not reply with short useless messages, just so a spam link will show up on all his reply messages.

Shindou-Kun
Fansubber
Fansubber
Posts: 270
Joined: Feb 22nd, '05, 00:58
Location: Norway
Contact:

Post by Shindou-Kun » Nov 5th, '09, 22:06

http://www.cccp-project.net/

Installing this codec pack will solve all your problems if you are running on Windows.


"The Combined Community Codec Pack is a simple playback pack for Windows with the goal of supporting the majority of video formats in use today. "

toffee nut
Posts: 122
Joined: May 8th, '08, 03:35

Post by toffee nut » Nov 5th, '09, 22:37

Try this
Sam01
Sam01.srt
There shouldn't be.avi
:D

popoycanton
Posts: 157
Joined: Oct 31st, '06, 03:48

Post by popoycanton » Nov 5th, '09, 22:52

to further simply things, use a player that does not need external codecs or subtitle software such as vobsub. Kmplayer is one.

Basuha
Posts: 77
Joined: Jan 18th, '08, 13:10

Player

Post by Basuha » Nov 5th, '09, 23:05

Gomplayer that all you need :D

User avatar
Tsunku
Posts: 347
Joined: Aug 7th, '05, 09:27
Location: Tokyo Japan

Post by Tsunku » Nov 6th, '09, 00:00

toffee nut wrote:Try this
Sam01
Sam01.srt
There shouldn't be.avi
:D
do not listen to this person, if there is no extention, windows cannot know what the file is.

Peggy
Posts: 1659
Joined: Mar 18th, '04, 04:18
Location: USA

JinEng.Subs

Post by Peggy » Nov 6th, '09, 01:03

All my spyware etc assure me that there is no trouble hindering anything on my PC. I have been trying to put video and subs together for the drama 'JIN' since the first episode. there is absolutely no way this will work. I have tried every combination of every suggestion in the box. Nothing will put them together.

The video is beautiful. Perfect pictures and no problem watching with no sub at all. I can d.l the subs but there is no trick left to put the subs onto the video.

I have written this on the 'JIN' subtitles thread..'.it is driving me CRAZY.' I can not be that stupid at this stage. I have done this action so many times with other dramas and can still do it but NOT with this drama.

I am definitely watching this without the titles and enjoying it but the subs would make it so much more complete.

I don't think I can install any more codecs. Have all the ones that have always worked in the past.
It must be fate.

Peggy

User avatar
peacht
Global Moderator
Global Moderator
Posts: 865
Joined: Dec 29th, '04, 14:46
Location: UK

Re: JinEng.Subs

Post by peacht » Nov 6th, '09, 07:43

Peggy wrote:All my spyware etc assure me that there is no trouble hindering anything on my PC. I have been trying to put video and subs together for the drama 'JIN' since the first episode. there is absolutely no way this will work. I have tried every combination of every suggestion in the box. Nothing will put them together.

The video is beautiful. Perfect pictures and no problem watching with no sub at all. I can d.l the subs but there is no trick left to put the subs onto the video.

I have written this on the 'JIN' subtitles thread..'.it is driving me CRAZY.' I can not be that stupid at this stage. I have done this action so many times with other dramas and can still do it but NOT with this drama.

I am definitely watching this without the titles and enjoying it but the subs would make it so much more complete.

I don't think I can install any more codecs. Have all the ones that have always worked in the past.
It must be fate.

Peggy
If I had this problem I would open the file with subtitle workshop to check the srt file, sometimes there is a problem with the file. If there is a problem with the file, simply copying and pasting the content to a new .txt document and renaming to .srt can fix it.
If you have enjoyed series you found here then please help the community by offering to seed in Series Of The Month

Kenji8
Posts: 4
Joined: Nov 3rd, '09, 13:54

thanks for the tips

Post by Kenji8 » Nov 6th, '09, 09:16

wow, lots of replies. ok i'll give it a go. Thanks :)

BraM
Posts: 1
Joined: Oct 20th, '09, 00:20

Post by BraM » Nov 6th, '09, 11:23

Tsunku wrote:
toffee nut wrote:Try this
Sam01
Sam01.srt
There shouldn't be.avi
:D
do not listen to this person, if there is no extention, windows cannot know what the file is.
mybe what he means avi already extention n become like this sam01.avi.avi

theuncontactable
Fansubber
Fansubber
Posts: 129
Joined: Feb 22nd, '08, 12:53
Contact:

Post by theuncontactable » Nov 6th, '09, 11:57

When renaming your .srt file, rather than renaming it by typing it out, copy the filename of your .avi file and paste it to rename your .srt file.

I know it seems like a simple solution but I've done that a few times only to find that the subs didn't work because I've mistyped the filename when I was renaming the .srt file.

bakalon
Posts: 2
Joined: May 7th, '06, 15:46

Post by bakalon » Nov 7th, '09, 02:37

Here's my two cents: Uninstall every codec pack you have (sometimes they conflict with each other) and listen to the guy a few posts up who suggested that you install CCCP. Then copy the file name of the .srt file and paste it as the filename of the video file. Sometimes if the subtitles don't show up you have to manually select the subs. To do this, just look in your system tray and there should be a green icon that looks like an arrow, right click on it and among the options there is one to select the subtitle for the video. That's all you need. I've been using this method for years. Good luck.

Peggy
Posts: 1659
Joined: Mar 18th, '04, 04:18
Location: USA

Subs

Post by Peggy » Nov 7th, '09, 03:30

Well I think you are all so kind to take time to think about these sub problems.
I don't think I am going to venture into any more new fields in my PC. I recently added something called 'kmplayer' which was supposed to be the answer to end all problems. Instead I found that I had unleashed a monster which overtook everything in my hard drive and finally crashed the PC.

I realise I am a babe in the woods of technology but I can't live witihout my PC. so having finally sorted it out I uninstalled the kmplayer (and it did not go softly into the night) and now I am treading carefully without worrying about subs at all.

I have decided that JIN is a Jinx for me. I love the video and the drama and will watch it without subs. I adore Osawa Takao and I don't have to know his exact words to enjoy his acting.

Many thanks for all your input.

Peggy

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests