Site untrusted message

Read the FAQ in here first then post your questions here if it doesn't help you.
Post Reply
gz2009
Posts: 48
Joined: Feb 18th, '10, 08:18

Site untrusted message

Post by gz2009 » Jan 30th, '11, 15:40

I am getting the following:
This Connection is Untrusted

You have asked Firefox to connect
securely to wiki.d-addicts.com, but we can't confirm that your connection is secure.

Normally, when you try to connect securely,
sites will present trusted identification to prove that you are
going to the right place. However, this site's identity can't be verified.

What Should I Do?

If you usually connect to
this site without problems, this error could mean that someone is
trying to impersonate the site, and you shouldn't continue.

Technical Details

wiki.d-addicts.com uses an invalid security certificate.

The certificate is not trusted because it is self signed.
The certificate is only valid for localhost.

(Error code: sec_error_untrusted_issuer)

I Understand the Risks

If you understand what's going on, you
can tell Firefox to start trusting this site's identification.
Even if you trust the site, this error could mean that someone is
tampering with your connection.

Don't add an exception unless
you know there's a good reason why this site doesn't use trusted identification.
Are there any issues? I have never had this problem before when visiting the site.

MoerkJ
Administrator
Administrator
Posts: 1315
Joined: Dec 6th, '03, 08:40
Location: Germany

Post by MoerkJ » Jan 31st, '11, 12:11

this is a known bug if you click on links that start with https: instead of http: ...

I couldn't find out why the google search creates these https links and/or how to avoid them. :scratch:

User avatar
Keiko1981
Administrator
Administrator
Posts: 7597
Joined: Apr 9th, '06, 11:27
Location: Sweden
Has thanked: 7 times
Been thanked: 86 times
Contact:
Sweden

Post by Keiko1981 » Jan 31st, '11, 12:18

Just remove the 's' in "https:// ...rest of the url" and the page should work. Known issue, happens now and then at DramaWiki for me.

gz2009
Posts: 48
Joined: Feb 18th, '10, 08:18

Post by gz2009 » Jan 31st, '11, 15:34

Thanks. I have absolutely no idea how it could have come up as https:// either. There was nothing to suggest that it should do. As you said, I just clicked on a normal Google link, and up came the message.

I don't get the message now, anyway. So, hopefully, it stays away.

MoerkJ
Administrator
Administrator
Posts: 1315
Joined: Dec 6th, '03, 08:40
Location: Germany

Post by MoerkJ » Jan 31st, '11, 17:50

Well, I think I have fixed the cause for this issue by tweaking some settings of DramaWiki. Now Google shouldn't collect any https links from DramaWiki anymore. *keepingfingerscrossed*

But it may take some days or even weeks until Google stops giving us these "bad" links.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest