help my subs dont work

Read the FAQ in here first then post your questions here if it doesn't help you.
Post Reply
tmjr2009
Posts: 4
Joined: Jun 7th, '10, 18:49

help my subs dont work

Post by tmjr2009 » Jun 7th, '10, 18:55

i DL'd a drama and soft subs but the soft subs didnt work or even play when i played the drama help what do i do?? please can some one give me a step by step or what do i download to play the soft subs?? srt. files

User avatar
lynchmob72
Posts: 180
Joined: Aug 28th, '07, 23:43

Re: help my subs dont work

Post by lynchmob72 » Jun 7th, '10, 19:08

tmjr2009 wrote:i DL'd a drama and soft subs but the soft subs didnt work or even play when i played the drama help what do i do?? please can some one give me a step by step or what do i download to play the soft subs?? srt. files
You have to make sure the sub file and video file have the same name. Do this:
1. R-click on sub file, and select rename from the list.
2. do not rename, but instead, copy the highlighted text.
3. R-click on the video file, and select rename.
4. Here you will paste over the highlighted text.

Now both files will have the same name, and it should work fine.
Image
わたしは明久春口です! :thumleft:[/img]

tmjr2009
Posts: 4
Joined: Jun 7th, '10, 18:49

Re: help my subs dont work

Post by tmjr2009 » Jun 7th, '10, 19:56

lynchmob72 wrote:You have to make sure the sub file and video file have the same name. Do this:
1. R-click on sub file, and select rename from the list.
2. do not rename, but instead, copy the highlighted text.
3. R-click on the video file, and select rename.
4. Here you will paste over the highlighted text.

Now both files will have the same name, and it should work fine.
thanks so much..worked perfectly

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest