Page 1 of 1

cant dl from here...never happened before

Posted: Oct 27th, '08, 03:59
by nwasquad
So I've been using utorrent for years now; downloading and seeding for this site for awhile with no problems. Now all of a sudden when I try to dl I get this error message in my utorrent client.

"a socket operation was attempted to an unreacheable host" error message

I thought it might be a problem with utorrent so I upgrade from 1.8 to 1.8.1. Problem solved. But now a few hours later, the error message is reoccuring and I cant dl again from here anymore. Nothings changed, my port for utorrent is open/forwarded, my ISP isnt blocking torrent dls because I can dl torrents/file from other very public sites, just not d-addicts and private trackers.

Can someone please help? Thanks in advance.

Posted: Oct 27th, '08, 04:25
by saigo_x
Your post should go in the Tech Support subforum http://www.d-addicts.com/forum/viewforum_9.htm.

I don't use utorrent very often and am not familiar with that error code. Offhand, it sounds like your connection to the tracker could be timing out. Check your ping times and try doing a trace route to see if there are any problems reaching the tracker.

Actually a quick Google search reveals thhat this may be caused by Peer Guardian or some other IP blocking program. I recall posts about Peer Guardian blocking D-Addicts a while back. Good luck.

Posted: Oct 27th, '08, 04:29
by amrayu
Moved to tech support.

Posted: Oct 27th, '08, 04:55
by nwasquad
Sorry guys didnt realize it should go in Tech support, I thought that forum was strictly for PC/tech talk not torrent talk.

Well I do use Peerguardian but I have been using it for 2 years now without a problem to this or any other site (have been downloading overall for more than 2 years). HOw can I check my ping times and try doing a trace route to see if there are any problems reaching the tracker?

Also, if PG is really the culprit, why would this issue surface now all of a sudden instead of before? As I stated in my post, I haven't changed anything/any settings that should have triggered this and its not like my ISP is limiting/blocking my torrent downloads.

edit:

Also, what is the IP to allow (or IP range) for d-addicts? I'll just add it to my PG2 "allow" list which hopefully will solve this problem...does anyone know the IP for daddicts tracker?

Posted: Oct 27th, '08, 05:25
by amrayu
nwasquad:
http://forum.utorrent.com/viewtopic.php?id=6756

Code: Select all

I found the culprit to be Peer Guardian. Once I edited the list manager and added the tracker that gets that message, the problem was solved.

cheers!

Posted: Oct 27th, '08, 06:47
by nwasquad
Yes amrayu I also found that while searching for taht solution which is why I'm asking for the IP or IP range used by d-addicts to add to my PG2 "allow" list

As far as I know, there's no way to add a tracker to a PG list, you have to have the IP or IP range to allow.

Posted: Oct 28th, '08, 02:26
by mizune
IP address for the tracker is 89.149.226.119

Posted: Oct 28th, '08, 05:21
by nwasquad
Great, mizune. Thanks for that info. It worked and now I can dl/seed again. Thanks again.

Posted: Dec 10th, '08, 22:46
by Champeau
I am having the same problem. I can't connect to the d-addict tracker. I don't see the tracker ip adress in my PG list. Is there anything else someone could suggest? Even though the IP is not in the blocked list should I make an allow list with 89.149.226.119 in it? And if I do need to make an allow list in PG how exactly do I go about doing that? It looks like you have to load a file as a list and then set it as allow or block. I'm not sure how to make a new list.

I hope someone can help! thanks to who ever takes the time to figure it out or read this post.

Posted: Dec 12th, '08, 08:50
by nwasquad
in your PG clikc on "list manager" You'll see at the top "permallow" Select it and click "open list" at the bottom of your list manager window. Then add in that IP for daddicts and you should be fine