Slow page loads

Read the FAQ in here first then post your questions here if it doesn't help you.
Post Reply
User avatar
robx
Posts: 111
Joined: Jul 3rd, '07, 06:04
Location: Earth
Contact:

Slow page loads

Post by robx » Mar 11th, '08, 01:47

Is it just me or is others having this problem also?

Everywhere else i go is fine, only d-a is slow load and sometimes does not load at all. I have tried getting on d-a from several other computers ( 3 other from home location, 3 other from school campus location), they all are having very slow loading time on d-a, or does not load at all.
-- Robx --
My Series
Batched by abcd99:
Face to fate, Great Revival, Huo Yuan Jia, Wing Chun
Status
Retired.

User avatar
atskv9
Posts: 730
Joined: Aug 6th, '07, 00:09

Post by atskv9 » Mar 11th, '08, 01:50

You're not the only one. Been experiencing this today and last night. In United States as well if that helps.

User avatar
robx
Posts: 111
Joined: Jul 3rd, '07, 06:04
Location: Earth
Contact:

Post by robx » Mar 11th, '08, 02:09

wonder if the server is being overloaded.
-- Robx --
My Series
Batched by abcd99:
Face to fate, Great Revival, Huo Yuan Jia, Wing Chun
Status
Retired.

MoerkJ
Administrator
Administrator
Posts: 1322
Joined: Dec 6th, '03, 08:40
Location: Germany

Post by MoerkJ » Mar 11th, '08, 02:16

robx wrote:wonder if the server is being overloaded.
load is normal at the moment (load average: 2.48, 1.92, 1.65)
..:: ( Clubbox | Wiki | FAQ | [url=irc://irc.rizon.net:6667/d-addicts]IRC[/url] ) ::..

User avatar
loveless_soul
Posts: 331
Joined: Nov 30th, '06, 04:24
Contact:

Post by loveless_soul » Mar 11th, '08, 02:19

Eh.. I was having problems earlier too with the page loading really slow but it should be back to normal.
Kim Bum<3
Being here for almost a decade, it is sad for me to see the torrent section goes.
I guess sometimes good things must come to an end :(
- May 2015

User avatar
robx
Posts: 111
Joined: Jul 3rd, '07, 06:04
Location: Earth
Contact:

Post by robx » Mar 11th, '08, 02:21

i have just been recently getting this the last 2 days. I have had no modification, software, hardware added onto my pc. So i really wondering what it could be and if there are more out there experiencing the same thing.
-- Robx --
My Series
Batched by abcd99:
Face to fate, Great Revival, Huo Yuan Jia, Wing Chun
Status
Retired.

User avatar
abcd99
Posts: 638
Joined: Mar 23rd, '06, 01:57
Contact:

Post by abcd99 » Mar 11th, '08, 03:01

I can attest I was having the same problem this afternoon.

User avatar
groink
Posts: 2023
Joined: Dec 8th, '03, 03:58
Location: Pearl City, Hawaii

Post by groink » Mar 11th, '08, 03:44

The page loads are REALLY bad in Hawaii. Tried it on three ISPs - same results on all of them.
1. Always read FAQs for a given forum before posting.
2. Read the first few posts in a topic before posting.
3. Speak using complete English words.
4. The Internet is international. Respect regional and cultural values.

kvertand
Posts: 35
Joined: Mar 13th, '06, 19:30

Post by kvertand » Mar 11th, '08, 04:37

Glad it's not just me. Slow loading + frequent timeouts, it took me three tries to post a message a while ago. This just started happening to me today BTW.

Though the wiki pages are still lightning-fast, everything else under the d-addicts domain seems affected.

User avatar
InTr4nceWeTrust
Global Moderator
Global Moderator
Posts: 715
Joined: Jan 31st, '06, 21:32
Location: San Clemente

Post by InTr4nceWeTrust » Mar 11th, '08, 05:59

I think it's the Apocalypse. Everybody get their last words out now...

I love jholic.

Really, though. Glad it's not just me. I kept resetting my router, closing my torrents, sweet talking my browser, anything to get D-Addicts to go faster : /
ありません

User avatar
robx
Posts: 111
Joined: Jul 3rd, '07, 06:04
Location: Earth
Contact:

Post by robx » Mar 11th, '08, 06:03

Oh my goodness, it took 1 hour and about 100 retries to get here. Hope this gets fixed soon.
-- Robx --
My Series
Batched by abcd99:
Face to fate, Great Revival, Huo Yuan Jia, Wing Chun
Status
Retired.

Takekaze
Posts: 62
Joined: Oct 7th, '06, 08:13

Post by Takekaze » Mar 11th, '08, 07:16

InTr4nceWeTrust wrote:I think it's the Apocalypse. Everybody get their last words out now...

I love jholic.

Really, though. Glad it's not just me. I kept resetting my router, closing my torrents, sweet talking my browser, anything to get D-Addicts to go faster : /
It's the penguins! They are coming! Albeit a few years earlier than expected... Oh well. The result will be the same. All the infidels will be fed to orcas or turned into rotting fish! Praise the Great Penguin! Repent sinners!

But anyway. Right in the middle of Europe, same problem Talked to a friend of mine in Japan, talked her into just loading the site (she usually avoids such places), same problem.

Good to see it's not just me. I was already wondering "did my ISP crap out on me?" cause last year, when I changed to them, I had MASSIVE problems for almost a month.

Did another ship bump into a data cable somewhere in a random ocean?

Peggy
Posts: 1659
Joined: Mar 18th, '04, 04:18
Location: USA

Post by Peggy » Mar 11th, '08, 08:05

Slow for me also here in S.California. about two days ago when it slowed down. Now it is 1 a.m on Mar.11th and I hoped it would be quieter and faster. No luck.

I think it's global Warming melting the heavy layer or something.....MAYBE ?????

No MUST BE !!!!

this too shall pass.

Peg

User avatar
Archaenon
Posts: 435
Joined: Mar 17th, '07, 09:33
Contact:

Post by Archaenon » Mar 11th, '08, 08:41

5 mins to load. Holy crap... I hope this blows over soon. Its doing the same thing to a couple of sites I'm on.

User avatar
Archaenon
Posts: 435
Joined: Mar 17th, '07, 09:33
Contact:

Post by Archaenon » Mar 11th, '08, 08:43

5 mins to load. Holy crap... I hope this blows over soon. Its doing the same thing to a couple of sites I'm on.

User avatar
Orbity
Posts: 366
Joined: Jun 10th, '07, 08:11

Post by Orbity » Mar 11th, '08, 10:05

Same here in Australia. Slow as and takes 100 refreshes to get the site up.

User avatar
rairai
Posts: 143
Joined: Feb 18th, '08, 04:52

Post by rairai » Mar 11th, '08, 10:06

so its not just me then..
been having problems too since this afternoon..
what could be the reason.. is it really the penguins.. lolz..
hope it gets fixed soon...

User avatar
Phoenix
Posts: 206
Joined: Jun 19th, '04, 14:12
Location: Southwest U.S.

Post by Phoenix » Mar 11th, '08, 10:48

I have had the same problem for the last 2 - 3 days. Usually it doesn't load on the first try, then only loads on a refresh and verrry slow, almost a minute to come up. This problem is with D-Addicts only.

Nonbirira
Posts: 149
Joined: May 12th, '07, 12:34
Location: Japan

Post by Nonbirira » Mar 11th, '08, 11:06

Haven't had any trouble until this morning but now it takes FOREVER to load - if at all. And it's only d-addicts! Relieved to find it isn't just me! Oh, I'm in Japan by the way.

Ruroshin
Administrator
Administrator
Posts: 1179
Joined: Dec 6th, '03, 00:57
Been thanked: 1 time

Post by Ruroshin » Mar 11th, '08, 12:16

Apparently the log file reached 2GB and caused the server to really slow down whenever it tried to update it. Anyway, made a few tweaks. Let me know if it slows down again.

battlegirlai
Posts: 360
Joined: Jun 10th, '05, 21:00
Location: Las Vegas

Post by battlegirlai » Mar 11th, '08, 12:44

whatever you did, ruroshin, it worked ^_^ thanks!

and i don't need an apocalypse to proclaim my love for jholic! have more faith in yourself, trance. nothing ventured, nothing gained, you know? ^_^

furransu
Posts: 2297
Joined: Mar 12th, '04, 15:51

Post by furransu » Mar 11th, '08, 12:53

hmm i can access it easily with IE.. but i cant load at all with firefox.. i dont know why ><

User avatar
rairai
Posts: 143
Joined: Feb 18th, '08, 04:52

Post by rairai » Mar 11th, '08, 12:57

it's okay now.. wheee.. :cheers:

User avatar
robx
Posts: 111
Joined: Jul 3rd, '07, 06:04
Location: Earth
Contact:

Post by robx » Mar 11th, '08, 14:08

It is back to normal. YAY, it all started for me 2 days ago, well 3 now, but it was slow, then got slower, then slower, then it suddenly stopped loading most of the time. That is a huge freakin log too, 2GB?
Its no wonder the server would take forever. Must have been a huge load on the machine to try reading 2GB every time someone did something lol.
-- Robx --
My Series
Batched by abcd99:
Face to fate, Great Revival, Huo Yuan Jia, Wing Chun
Status
Retired.

User avatar
groink
Posts: 2023
Joined: Dec 8th, '03, 03:58
Location: Pearl City, Hawaii

Post by groink » Mar 11th, '08, 18:42

Ruroshin wrote:Apparently the log file reached 2GB and caused the server to really slow down whenever it tried to update it. Anyway, made a few tweaks. Let me know if it slows down again.
I'm running into the same problem on my Apache installs. Apache doesn't work nicely like IIS, where IIS creates a new log each day. Did you find a way to do the same?

--- groink
1. Always read FAQs for a given forum before posting.
2. Read the first few posts in a topic before posting.
3. Speak using complete English words.
4. The Internet is international. Respect regional and cultural values.

MoerkJ
Administrator
Administrator
Posts: 1322
Joined: Dec 6th, '03, 08:40
Location: Germany

Post by MoerkJ » Mar 11th, '08, 20:56

doing the logrotate daily instead of weekly would fix that.
i think last time we had to switch from monthly(?) to weekly.
you can also turning off the standard access logging and just log the errors & warnings.
all that depends on site traffic of course
..:: ( Clubbox | Wiki | FAQ | [url=irc://irc.rizon.net:6667/d-addicts]IRC[/url] ) ::..

Ruroshin
Administrator
Administrator
Posts: 1179
Joined: Dec 6th, '03, 00:57
Been thanked: 1 time

Post by Ruroshin » Mar 11th, '08, 21:00

groink wrote:
Ruroshin wrote:Apparently the log file reached 2GB and caused the server to really slow down whenever it tried to update it. Anyway, made a few tweaks. Let me know if it slows down again.
I'm running into the same problem on my Apache installs. Apache doesn't work nicely like IIS, where IIS creates a new log each day. Did you find a way to do the same?

--- groink
Like MoerkJ suggested, logrotate daily would improve it somewhat. For D-A I just turned off the access logging altogether and just kept the error logging.

User avatar
abcd99
Posts: 638
Joined: Mar 23rd, '06, 01:57
Contact:

Post by abcd99 » Mar 12th, '08, 21:55

Seems the same problem is cropping up again.

Nonbirira
Posts: 149
Joined: May 12th, '07, 12:34
Location: Japan

Post by Nonbirira » Mar 12th, '08, 22:27

Yep, same here. Was fine for awhile but now just as slow as yesterday - if it loads at all.

User avatar
kozumifan
Posts: 1731
Joined: Apr 6th, '07, 02:30
Location: Here

Post by kozumifan » Mar 12th, '08, 22:51

yeah it's been taking about 5 minutes to load >____<
Image
Image Image

User avatar
loveless_soul
Posts: 331
Joined: Nov 30th, '06, 04:24
Contact:

Post by loveless_soul » Mar 13th, '08, 01:42

Yeah, it's slow now... or sometimes it wouldn't load at all.
Kim Bum<3
Being here for almost a decade, it is sad for me to see the torrent section goes.
I guess sometimes good things must come to an end :(
- May 2015

Ruroshin
Administrator
Administrator
Posts: 1179
Joined: Dec 6th, '03, 00:57
Been thanked: 1 time

Post by Ruroshin » Mar 13th, '08, 09:41

yeah I missed one of the logs, but got the sucker now.

User avatar
KuroRyu
Posts: 96
Joined: Sep 19th, '06, 18:44
Location: Sweden

Post by KuroRyu » Mar 13th, '08, 09:47

\o/ all hail ruroshin! page loading normally now. Arigatou gozaimasu!

jholic
Global Moderator
Global Moderator
Posts: 2979
Joined: Feb 3rd, '04, 19:53
Location: missin' hawaii

Post by jholic » Mar 14th, '08, 00:21

:cry: ttthhhank you sssoooo muchhhh!!!
Use THUMBS UP/DOWN buttons to KEEP or DELETE posts.
If you see SPAM or ABUSE, use the REPORT button.

User avatar
Orbity
Posts: 366
Joined: Jun 10th, '07, 08:11

Post by Orbity » Mar 14th, '08, 12:17

Still get many time outs here.

User avatar
abcd99
Posts: 638
Joined: Mar 23rd, '06, 01:57
Contact:

Post by abcd99 » Mar 17th, '08, 18:05

It's getting slow again. :(

Edit:Apparently it's only for a few minutes.

User avatar
robx
Posts: 111
Joined: Jul 3rd, '07, 06:04
Location: Earth
Contact:

Post by robx » Mar 18th, '08, 01:51

its been very hard to browse d.a recently. strange thing, i had to double login to get logged in.
-- Robx --
My Series
Batched by abcd99:
Face to fate, Great Revival, Huo Yuan Jia, Wing Chun
Status
Retired.

User avatar
tsurashi313
Posts: 255
Joined: Jul 24th, '07, 18:30

Post by tsurashi313 » Mar 18th, '08, 01:58

Before I was logged in, DA was acting really slow and then when I wanted to log in, it five tries, but after I logged in, DA returned to normal. :D Or maybe it was right timing? XD

Also whenever I am downloading from a torrent here, DA acts slow... ?? Maybe that's why its slow for me sometimes but I highly doubt its the reason though.
Watching: Flower Boy Next Door, Galileo 2

furransu
Posts: 2297
Joined: Mar 12th, '04, 15:51

Post by furransu » Mar 18th, '08, 10:20

its really slow -_- sometimes times out..

User avatar
lynchmob72
Posts: 181
Joined: Aug 28th, '07, 23:43

Post by lynchmob72 » Mar 18th, '08, 10:35

It was real slow for me yesterday, and timed ou on log in, but seems to work fine this morning.
Image
わたしは明久春口です! :thumleft:[/img]

User avatar
Bodhi
Posts: 309
Joined: Apr 23rd, '04, 16:45
Location: New York
Contact:

Post by Bodhi » Mar 18th, '08, 17:27

ts really slow, with many times out. Like this since last night, so far timed out twice trying to podt this

User avatar
AkumaX
Global Moderator
Global Moderator
Posts: 634
Joined: Apr 20th, '06, 00:50
Contact:

Post by AkumaX » Mar 18th, '08, 17:33

must support d-addicts!

User avatar
abcd99
Posts: 638
Joined: Mar 23rd, '06, 01:57
Contact:

Post by abcd99 » Mar 18th, '08, 22:28

Seems static.d-addicts.com is the culprit.

User avatar
Bodhi
Posts: 309
Joined: Apr 23rd, '04, 16:45
Location: New York
Contact:

Post by Bodhi » Mar 18th, '08, 22:59

abcd99 wrote:Seems static.d-addicts.com is the culprit.
Is there a fix for that?

User avatar
loveless_soul
Posts: 331
Joined: Nov 30th, '06, 04:24
Contact:

Post by loveless_soul » Mar 19th, '08, 00:20

Hm... it's still happening... takes me very long to load d-addicts or it doesn't load at all =(
Kim Bum<3
Being here for almost a decade, it is sad for me to see the torrent section goes.
I guess sometimes good things must come to an end :(
- May 2015

User avatar
Orbity
Posts: 366
Joined: Jun 10th, '07, 08:11

Post by Orbity » Mar 19th, '08, 09:08

Still very slow and times out consistently. Not sure why or what is the cause but I hope it gets corrected soon. :-(

noop
Posts: 196
Joined: Feb 6th, '07, 15:01

Post by noop » Mar 19th, '08, 12:59

still slow for me .. but you guys are working on it right? gambatte :)

User avatar
Parab
Posts: 20
Joined: Feb 4th, '08, 13:07
Location: Europe

Post by Parab » Mar 19th, '08, 14:31

The same with me.
Started may be one week ago. From time to time opening is very slow, then suddenly it gets ok - in a matter of seconds or minute, then again very slow. And sometime the pages cannot open at all.
I hope it will get better!

User avatar
rickt
Posts: 171
Joined: Apr 24th, '06, 15:28

Post by rickt » Mar 19th, '08, 16:37

robx wrote:its been very hard to browse d.a recently. strange thing, i had to double login to get logged in.
almost EVERYTIME I had to double login to get logged in. strangely, not this time though. =\

page is still loading very slow in my part of Australia, although it is better than the last 2-3 days where I gave up after refreshing it 10x and still wouldn't load.

Takekaze
Posts: 62
Joined: Oct 7th, '06, 08:13

Post by Takekaze » Mar 19th, '08, 17:00

Currently I consider myself lucky when it loads at all.
Bodhi wrote:
abcd99 wrote:Seems static.d-addicts.com is the culprit.
Is there a fix for that?
Well, a classic OTK (over the knee) spank might work, then again... it's a server so maybe not.

User avatar
abcd99
Posts: 638
Joined: Mar 23rd, '06, 01:57
Contact:

Post by abcd99 » Mar 19th, '08, 17:59

It really depends. Sometimes it's really snappy. Sometimes it's really slow. When it's slow my Firefox says "Connecting to static.d-addicts.com..."

User avatar
robx
Posts: 111
Joined: Jul 3rd, '07, 06:04
Location: Earth
Contact:

Post by robx » Mar 19th, '08, 23:50

Bodhi wrote:
abcd99 wrote:Seems static.d-addicts.com is the culprit.
Is there a fix for that?
Based on windows xp pro
You can attempt to add static.d-addicts.com to your host file.

go to My Computer -> Windows -> System32 -> drivers -> etc
Note that the existing files in this directory does NOT have extensions.
Open hosts file with any text editing software ( I use notepad )
at the bottom add
127.0.0.1 static.d-addicts.com

Note: If you have a router and static dhcp address assigned, use the ip assigned by your router instead.

It may or may not help. I have just inserted it into mine and so far so good.
Good luck everyone.
-- Robx --
My Series
Batched by abcd99:
Face to fate, Great Revival, Huo Yuan Jia, Wing Chun
Status
Retired.

wannaberich
Posts: 51
Joined: Mar 24th, '06, 06:18

Post by wannaberich » Mar 20th, '08, 01:13

I had problems loading d-addicts recently also. Just upgraded my new internet security, which identified a vrius. After this installation, I have no problem so far...the speed is much faster than what I had experienced these past few days. Don't know if you have the same problem, but just thought I share this with everyone.

User avatar
Bodhi
Posts: 309
Joined: Apr 23rd, '04, 16:45
Location: New York
Contact:

Post by Bodhi » Mar 20th, '08, 01:32

I haven't made any changes but the site seems back to normal for me. I found this on slashdot don't know if this was the cause of the past few days of problems.


ISP Dispute Causing Connectivity Issues for Customers
from Slashdot by Zonk
I Don't Believe in Imaginary Property writes "A peering dispute between Telia and Cogent is causing routing and connectivity problems for many internet users. Cogent shut down their connections to Telia over what they described as a 'contract dispute' over the size and location of their peering points. Telia attempted to route around the problem, but Cogent blocked that, too. This has caused a lot of trouble for sites which are not multi-homed. Groklaw, for example, is on a Cogent network (MCNC.demarc.cogentco.com), so any Europeans connecting via Telia can't get through."

User avatar
groink
Posts: 2023
Joined: Dec 8th, '03, 03:58
Location: Pearl City, Hawaii

Post by groink » Mar 20th, '08, 01:55

Bodhi wrote:I haven't made any changes but the site seems back to normal for me. I found this on slashdot don't know if this was the cause of the past few days of problems.
Interesting. But, I don't believe it is a routing issue. During my troubleshooting, pings to www.d-addicts.com (same server/IP as static.d-addicts.com) were really good. It is just that access to port 80 (the http port) lags. I tried using my web sniffer, and, as someone else indicated, it does point to static.d-addicts.com. I believe static is just an alias within Apache. It appears that the www portion of Apache is responding with decent speed, but not static. From what I understand of Apache, it should be generating separate logs for each virtual site. Therefore, it could still be logging issues on the static virtual site.

--- groink
1. Always read FAQs for a given forum before posting.
2. Read the first few posts in a topic before posting.
3. Speak using complete English words.
4. The Internet is international. Respect regional and cultural values.

User avatar
Parab
Posts: 20
Joined: Feb 4th, '08, 13:07
Location: Europe

Post by Parab » Mar 20th, '08, 10:26

Just to report - today everything is fine. Pages are loading with the usual speed.
It seems that the problem has been removed.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest