Login Issue? Delete D-addicts cookie from your browser settings and login again.

Problem logging in and staying logged in

Read the FAQ in here first then post your questions here if it doesn't help you.
Post Reply
User avatar
fifimimi
Posts: 444
Joined: Aug 2nd, '05, 00:18

Problem logging in and staying logged in

Post by fifimimi » Feb 1st, '08, 15:27

I've been having problems logging in...I type in my user and then my password..click ok then it loads the login page again! I do it again and it'll do the same again! The cycle goes on and on...I log in but the log in page appears again and I'm not yet logged in...this is only happening on Internet Explorer at the moment...I'm using Mozilla Firefox at the moment so I've managed to log in!!

Also..I dunno if anyone else has the problem, but having been a member here and visiting almost daily...I have never 'stayed logged in'...every time I log in I check the 'stay logged in' option and yet every time I come back to the site I'm not logged in...sometimes its not even been long since I last visit..like I just closed the browser, opened a new browser and bring up this site again and I have to log in again!! Does anyone have the same problems?? If so, are their any configs I can make within the options/cookies to get this sorted cos its pretty annoying having to log in everyday so I end up not logging in..and not contributing :unsure:

yuxoxo
Posts: 6
Joined: Jan 28th, '08, 11:23

Post by yuxoxo » Feb 1st, '08, 15:56

me too!! i was having problem logging in right after i signed up for another new account, luckily i saw your post and downloaded mozilla firefox. now i'm finally able to log in! :D
but i wonder what was wrong before that..

User avatar
Issy
Posts: 2891
Joined: Apr 16th, '06, 14:10
Location: London

Post by Issy » Feb 1st, '08, 16:06

the same thing has been happening to me for a while. i also have trouble staying loged in after i leave even though i click remember me everytime. it's only on d-addict site because all other site its ok.

User avatar
mizune
Geinou Fansubber
Geinou Fansubber
Posts: 2001
Joined: Dec 15th, '03, 17:45
Location: undercover admin

Post by mizune » Feb 2nd, '08, 06:40

have you guys tried clearing you browser cookies?

User avatar
wing_goddess
Posts: 13
Joined: Dec 23rd, '07, 23:28
Location: Toronto

Post by wing_goddess » Feb 6th, '08, 02:00

Same thing has been happening to me for the last couple of days... except vice versa. It works fine for me on IE, but when I'm on Firefox it doesn't work.

I just tried what mizune suggested and it worked for me though :3

Lets just hope it stays that way >.<

thanks mizune~!

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest