Searching/ Looking Through Pages/ Post Notices

Read the FAQ in here first then post your questions here if it doesn't help you.
Post Reply
User avatar
SacredCultivator
Fansubber
Fansubber
Posts: 1382
Joined: May 31st, '06, 06:58
Location: California
Contact:

Searching/ Looking Through Pages/ Post Notices

Post by SacredCultivator » Aug 25th, '06, 15:13

Dear Readers,

Asides from the Login Problem, is anytone experiencing a problem in searching / browsing throught he Torrents? I mean when I enter a Search it brings up the First Page of Torrents and if I browse (Click on Page 2/etc) it brings me back to the same results.

Not too sure if the problem is on my end or not.
Last edited by SacredCultivator on Aug 25th, '06, 16:45, edited 2 times in total.

User avatar
PopGilligan
Posts: 191
Joined: Feb 12th, '06, 01:44
Location: Dingy Dorm Room

Post by PopGilligan » Aug 25th, '06, 15:30

I'm having the same provblem as well. I tried all the other search boxes on the site, and it's the same result. This happened to me a couple of weeks ago, and it ended up fixing itself a couple hours later. I hope this happens today!

caina
Posts: 1
Joined: Aug 25th, '06, 15:15

Post by caina » Aug 25th, '06, 15:32

I have exactly the same problem. I keep looking for "love revolution" and when it was fine the other day, today it kept popping up the first page of all sorts of torrents that did not have anything to do with the key words... >.< To test it out, I tried clicking download and I couldn't. I also want to know if anyone else cannot dl.

suebee
Posts: 20
Joined: Nov 12th, '05, 23:26

Post by suebee » Aug 25th, '06, 16:00

me too. can't seem to perform any search functions on the Torrents page either.

BokuWaShinigami
Posts: 63
Joined: Feb 17th, '05, 13:42
Location: Northern Virginia, USA
Contact:

Post by BokuWaShinigami » Aug 25th, '06, 16:16

Yeah - I have this problem too! When I search for anything, it come back with 315+ pages of results that have nothing to do with what I searched, and when I click on another page, the same results appear. I hope this problem fixes itself later today. =)
Image and Image
Currently Watching: Romance of the Three Kingdoms, Buzzer Beat, Orthros no Inu, Otomen, TEIOH

User avatar
PopGilligan
Posts: 191
Joined: Feb 12th, '06, 01:44
Location: Dingy Dorm Room

Post by PopGilligan » Aug 25th, '06, 16:30

Also, anyone else notice that the front page post notices are wrong? I.E. The person who lasted posted in this forum isn't the person listed on the main page.

User avatar
SacredCultivator
Fansubber
Fansubber
Posts: 1382
Joined: May 31st, '06, 06:58
Location: California
Contact:

Post by SacredCultivator » Aug 25th, '06, 16:43

Yeah I didn't want to make another thread about that as it wasn't too important but I did notice that.
Hello!Fansubs is recruiting Translators/Typesetters, PM me for Details

User avatar
Ya-Shen
Posts: 2
Joined: Jul 9th, '06, 08:05

Post by Ya-Shen » Aug 25th, '06, 17:37

Is it a hash problem or something? How do you report this so the owners of the website fix it?

SeoulxKorean
Posts: 40
Joined: Aug 19th, '04, 16:37
Contact:

Post by SeoulxKorean » Aug 25th, '06, 18:17

I'm having the same problem as well... Just downloaded a lot of episodes of "over the rainbow" but I can't download the subs for it!!! =(

User avatar
SacredCultivator
Fansubber
Fansubber
Posts: 1382
Joined: May 31st, '06, 06:58
Location: California
Contact:

Post by SacredCultivator » Aug 25th, '06, 18:29

I wouldn't know all I know is the Admin/Mod's will read this thread so no need to worries. But yeah I have the patience till this gets resolved ^_^
Hello!Fansubs is recruiting Translators/Typesetters, PM me for Details

deeplove
Posts: 57
Joined: Feb 24th, '06, 01:01

Post by deeplove » Aug 25th, '06, 18:46

same thing.

User avatar
hakuharu
Posts: 288
Joined: Feb 8th, '05, 22:35

Post by hakuharu » Aug 25th, '06, 18:58

Same thing here:
- The "home" front page doesn't update
- the "search" function in "torrents" doesn't work,
- This morning (12 hours before now) I had a hard time loggin in and loading sites

although I'm not automatically logged out when going on this pages. I can access all areas with firefox. (<-- with regards to this thread: http://www.d-addicts.com/forum/viewtopic_38407.htm )
EDIT: actually, the site says I am logged out... but I ain't, I can do everything I usually do when I'm logged in.

I think, it's one of those really really mean D-Dos attacks (we had one some weeks before, if I remember correctly), so Ruroshin is probably already informed about the problem. If you need our help, tell us! And thanks for doing such a good work with this site :-)
Last edited by hakuharu on Aug 25th, '06, 19:19, edited 1 time in total.
Ava inspired by Murakami Takashi
Image

DaT1PinoyDude
Posts: 48
Joined: Dec 28th, '05, 01:51
Location: California

Post by DaT1PinoyDude » Aug 25th, '06, 19:14

Im having the same problems as well, everytime I try to search something on the Torrent page, it just brings me back to the first page. Or if I do a search via google to a torrent link on DA, it just brings me to the front page of the torrents. :-(

alli_potts
Posts: 62
Joined: Jul 8th, '06, 03:11
Location: Los Angeles

Guess it's broken

Post by alli_potts » Aug 25th, '06, 19:29

I thought it was just me at first, but I guess the torrent search isn't working correctly. Oh well, I'll wait for it to get repaired. :cry:

akiro
Posts: 7
Joined: Aug 16th, '06, 03:38

Post by akiro » Aug 25th, '06, 19:33

yeah, please fix it soon!

User avatar
raspberihevn
Posts: 71
Joined: Apr 11th, '04, 04:55
Location: ~Shibuya~

Post by raspberihevn » Aug 25th, '06, 20:34

Acutally it's been like this for TWO-THREE days now...
I'm not sure if any of the admins caught on...
;A;

Kuraharashizue
Posts: 33
Joined: Mar 18th, '06, 16:14

Post by Kuraharashizue » Aug 25th, '06, 20:45

Something definitely appears to be wrong somewhere in the background because, not only do I have the problems people here list, I'm suddenly getting an error on the ASUNARO HAKUSHO series I was getting until just a little while ago. Now that I'm at 29%? "Requested downlod not authorized for use with this tracker." I've never seen that happen in the MIDDLE of a download before.

User avatar
SacredCultivator
Fansubber
Fansubber
Posts: 1382
Joined: May 31st, '06, 06:58
Location: California
Contact:

Post by SacredCultivator » Aug 25th, '06, 21:58

Hmm for now things seem to be back to normal.. I can be wrong though.

Edit:

@raspberihevn: Hmm I just noticed this problem today, didn't really notice it in the past days...

But yeah not too sure if things are back to normal fully but seems so.

alli_potts
Posts: 62
Joined: Jul 8th, '06, 03:11
Location: Los Angeles

YAY

Post by alli_potts » Aug 26th, '06, 03:16

It looks like the problem was fixed!! Yay, Thanks!!!! :cheers:

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest