audio runtime longer than video runtime?

Discuss technical and geeky things here.
Post Reply
User avatar
k361
Global Moderator
Global Moderator
Posts: 1451
Joined: Jan 29th, '09, 14:24
Location: Europe

audio runtime longer than video runtime?

Post by k361 » Aug 6th, '11, 21:08

Hello

I want to upload a new drama batch and looked for the media infos for the batch description.

avidemux and vlc plays the file correct.
media information told by avidemux: video H264 1280x720 runtime 10:59, audio ACC stereo runtime 16:11

I got little confused and checked other files, in example IS ep3 (720p) v=44:44 / a=56:54

how can this be?
Is this a bug by avidemux or is there hidden audio?

I know that some codec can be wrong or missing on my system (linux). I can not play this files with every program (no sound in aegissub)

User avatar
XrayMind
Global Moderator
Global Moderator
Posts: 524
Joined: May 2nd, '04, 20:33
Location: Land of the Sub-Prime

Post by XrayMind » Aug 7th, '11, 03:04

Note: I only have used the Windows version of avidemux. But it has never been really accurate on run length even on the Windows version. I think it likes to assume the video is 25fps when it really 30fps, so it ends up with the longer running length.

Anyway, why not use the program call mediainfo. It's open source and available for Linux. It's been bundle with most codec pack on the Windows platform.

http://mediainfo.sourceforge.net/en
Please do not PM me about seeding any of my old torrents, as most of files that had uploaded are no longer on my computer.

User avatar
k361
Global Moderator
Global Moderator
Posts: 1451
Joined: Jan 29th, '09, 14:24
Location: Europe

Post by k361 » Aug 7th, '11, 11:20

thank you, Great! I miss some tool.
This show correct info

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest