problem with windows live messenger ..urgent !!

Discuss technical and geeky things here.
Post Reply
User avatar
H a n a
Posts: 116
Joined: Feb 24th, '07, 06:31
Location: R.A.K
Contact:

problem with windows live messenger ..urgent !!

Post by H a n a » Jan 31st, '11, 18:29

hii friends
Can you help me ??
I have a problem
I'am forced to download the latest version of windows live messenger on my laptop
it is vista sp1
and as I have seen before that the new version only works for sp2 and windows 7
and I afraid to change the operating system :-(
what to do ??

User avatar
XrayMind
Global Moderator
Global Moderator
Posts: 524
Joined: May 2nd, '04, 20:33
Location: Land of the Sub-Prime

Post by XrayMind » Jan 31st, '11, 18:35

install a 3rd party chat program that support MSN chat protocal.

http://www.pidgin.im/
http://www.trillian.im/

If you have your web browser open when the computer is on, just use web-based chat like http://www.iloveim.com/ ... Great for those places where their firewalls block your chat program.
Please do not PM me about seeding any of my old torrents, as most of files that had uploaded are no longer on my computer.

IronKoji
Posts: 4
Joined: Jun 2nd, '07, 11:13

Post by IronKoji » Jan 31st, '11, 18:44

H a n a,

I use Vista Ultimate 64 bit, and I've never had any problems downloading any updates or whatever is the latest version(s) of Messenger Live. I'm pretty sure your download should work with your current OS if you are still using Vista. Which version of Vista are you using btw? I am unclear on this from the wording of your post. Also I don't think it matters if you are using Vista 32 bit or Vista 64 bit. If you are still having problems please send me a private message and I'll see what I can do to help you.

Your new friend,

Koji

User avatar
H a n a
Posts: 116
Joined: Feb 24th, '07, 06:31
Location: R.A.K
Contact:

Post by H a n a » Jan 31st, '11, 18:47

I have Vista Home premium edition
32 - bit operating system
service pack 1

User avatar
peacht
Global Moderator
Global Moderator
Posts: 865
Joined: Dec 29th, '04, 14:46
Location: UK

Post by peacht » Feb 1st, '11, 08:06

I installed an older version (version 7) and since then have never been asked to update.
For me this is good as I prefer the older version.
There is plenty of info on how to get round these updates eg http://www.raymond.cc/blog/archives/200 ... messenger/
I also use A-patch to customise messenger
If you have enjoyed series you found here then please help the community by offering to seed in Series Of The Month

User avatar
H a n a
Posts: 116
Joined: Feb 24th, '07, 06:31
Location: R.A.K
Contact:

Post by H a n a » Feb 1st, '11, 10:50

for me ,, I want to stay with WLM 2009

User avatar
peacht
Global Moderator
Global Moderator
Posts: 865
Joined: Dec 29th, '04, 14:46
Location: UK

Post by peacht » Feb 1st, '11, 11:01

Another workaround I have used in the past is to change to the build number of the messenger you currently use to the most recent one. You will no longer be asked to update messenger as it appears to the current version. You can see details of how to do that using resource hacker in the link I gave in my post.

Have you tried to update your messenger? Do you know that it will not work?
If you have enjoyed series you found here then please help the community by offering to seed in Series Of The Month

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest